
 

Getting started 
with Sage Micropay 

 

 
Your step-by-step guide to payroll year end 2015 
 

 

 

 

 Important! You should install the year end update immediately. You don’t need to complete    

your payroll for the 2015 tax year first. For help with installing this update, please read this      

guide or visit www.sage.ie/pye 
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Welcome to your guide to payroll year end 2015 
 
This guide takes you through the payroll year end process in four easy to follow parts: 
 

1. Install your year end software update. 
 

2. Prepare for your year end. 
 

3. Process your year end. 
 

4. Get ready for the new tax year. 
 
 
Your 2015 year end software update 
 
As part of your Sage Cover support contract, you receive the year end update. This update 

ensures you’re ready for the 2015 year end tasks and also contains any budget 2016 

changes. 

 
 
Important note for Windows XP users 
 
You can’t install the 2015 year end update on Microsoft Windows XP. If you’re still using Sage 

Micropay on a computer that operates on Windows XP, you must install your software on a 

computer with a newer operating system, for example, Windows 10. For more information 

about moving your Sage software from Windows XP, please refer to article 31987. 

 
 
Get more information this year end 
 
To help you to process your year end, you can find everything you need at www.sage.ie/pye 

 
From here, simply select Sage Micropay and follow the easy steps to prepare for and process 

your year end.  

 
On this site, you’ll find the following: 

 

 Quick videos guiding you through every step of the process. 
 

 Interactive checklists to help ensure you don’t miss a thing. 
 

 Answers to the most popular year end questions.  
 

 Information about new legislation in the 2015/2016 tax year. 
 
 

 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=31987
http://www.sage.ie/pye
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  Payroll year end 2015 checklist 
 

Part 1: Install the 2015 year end update Completed? Yes / No 

1.1: Take a full system backup of your payroll data.  

1.2: Download and install the 2015 year end update.  

1.3: Upgrade your data.  

  

Part 2: Prepare for year end Completed? Yes / No 

2.1: Register with Revenue Online Service (ROS).  

2.2: Process the final pay periods of 2015.  

2.3: Check your employee details are correct.  

2.4: Check your company information.  

2.5: Compare the Control Summary and P30/CC124 reports.  

2.6: Generate the Earnings, Tax & PRSI report for each of your employees.  

2.7: Ensure that your pensions are set up correctly.  

  

Part 3: Process your year end Completed? Yes / No 

* 3.1: Generate the P35 file for upload to ROS.  

* 3.2: Produce your employee P60s and other year end reports.   

  

Part 4: Get ready for the new tax year Completed? Yes / No 

4.1: Create and open the 2016 tax year.  

4.2: Set up the new tax year calendar.  

4.3: Update your employee tax allowances for the new tax year.  

4.4: Set period one of the 2016 tax year.  

4.5: Enable Central Statistics Office (CSO) reporting.  

4.6: Set up the construction workers pension (CWPS) settings for 2016.  

4.7: Clear your financial year end balances.  

 

 Note: You must complete all steps marked with an asterisk before the Revenue’s submission 

deadline of 15 February 2016. If you use ROS to both, submit your P35 return and pay the 

associated payment, the deadline is 23 February 2016. 
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Part 1: Install your year end software update 
 
To ensure your software is up to date for the new tax year, if you haven’t already done so, you 

must install your update.  

 
1.1 Take a full system backup of your payroll data. 
 
Before you install the year end update, it's important that you take a full system backup of your 

payroll data. 

  
1. Open Sage Micropay > log in as the system administrator. 

 

 Tip: The default username is ADMIN. Unless you've changed it, the default 

password is PASS. 

 
2. Miscellaneous > Backup. 

 
3. For each payroll you want to back up > select the Backup check box. 

 

 
 

4. To back up all system files > select the Backup System Files check box. 
 

5. Browse button  > browse to where you want to save the backup > OK. 
 

6. Enter a file name, for example FULL SYSTEM BACKUP PYE 2015 > Backup > OK. 
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 Note: As per Revenue’s guidelines, you must keep your payroll backups for six full tax 

years. 

 
 

 
1.2  Download and install your 2015 year end update 
 
To make the installation of your year end update as easy as possible, you’re automatically 

prompted to download this update when it’s ready for you. As it contains legislation for both 

2015 and 2016, you can install it straight away.  

 

 Note: To ensure that the update installs correctly, log in to each of your payrolls and 

check their status at the bottom of your software is either end of period or start of period. 

 
 
To configure your software for automatic updates 

 
1. Open Sage Micropay > log in as the system administrator. 

 

 Tip: The default username is ADMIN. Unless you've changed it, the default 

password is PASS. 

 
2. Tools > Internet Options > Software Updates. 

 
3. Automatic > select Check and download Sage software updates and automatically 

install them when I exit. 

 
4. Network Settings > ensure that your Internet connection settings are correct > OK. 

 
 
To check where your Micropay data is held 
 

1. Help > System Information. 
 

2. Program Details > Program Directory > make a note of the path. 
 

3. Data Directory > make a note of the path. 
 

 
Check your access rights 
 
Before you install the year end software update, you must log on to your computer as an 

administrator. This is only necessary for the installation of the software; you don't need 

administrator permissions when using Sage Micropay. You may need to contact your IT 

Support to make any necessary arrangements. 
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To download and install the year end update from within your software  

 
1. Help > Check For Updates. 
 
2. When you receive the prompt > Download Now > Install Now. 

 
3. To accept the terms of the licence agreement, select the check box > Next. 
 
4. Select one of the following options: 
 

 This Computer - If you store your payroll data files on this computer, use this 

option. 

 

 Server - If you store your payroll data files on a server computer, use this option. 

 

 Note: If you run a server installation, the next time you open Micropay you receive  

a prompt to run the client install. You must run this install on all computers that  

have Micropay installed. 

 
5. Next > select one of the following options: 
 

 Typical - If you want to accept the default program and data folder locations, use 

this option. 

 

 Custom - If you want to change the program and data folder locations, use this 

option. Then to enter the folder details, follow the on-screen instructions.  

 
6. Next > select the Add shortcuts to my desktop check box > Install > Finish. 
 

You've now completed the installation process and options appear on your desktop for both 

the 2015 and 2016 tax year. 

 

 

1.3  Upgrade your data 
 

After you install the year end update, the next time you open your Micropay 2015 software, 

your data automatically upgrades. How long this takes depends on the size of your data 

files. 

 
Once your data upgrades, check your version number is 17.3. You can find this in the top 

left-hand corner of your software. You’re also prompted that your software is ready for the 

2015 year end. 
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Part 2: Prepare for year end 
 
To successfully prepare for payroll year end, you must complete your final payroll as normal 

and check your 2015 information is correct. 

 
 

2.1 Register with Revenue Online Service (ROS) 

 
To make your P35 year end submission online to Revenue, you must register with ROS. If 

you haven’t already done so, please contact the ROS technical help desk: 

 

 By phone - 1890 201 106. If you're calling from outside Ireland, +353 1 702 3021. 

 By email - roshelp@revenue.ie 

 

 Note: Registering with ROS may take you a few weeks, so allow plenty of time for this. 

 

 
2.2 Process the final pay periods of 2015 
 
 
Check if you have an extra pay period 
 
The process date for an extra pay period is Thursday 31 December 2015. If your normal 

processing day is a Thursday and you're paying your weekly, fortnightly or four weekly paid 

employees on Thursday 31 December, you have an extra pay period. You should process 

your payroll as normal on this date. 

 

 Note: Monthly paid employees never have an extra pay period. 

 
 
Process the final periods of 2015 and any holiday pay due over year end 
 
Before you can create your year end returns, you must process the remaining pay periods of 

2015 as usual.  

 
If you have employees on holiday before the end of 2015 who aren’t returning to work until 

2016, you must process their holiday pay over year end in advance. For more information, 

please refer to article 32277. 

 

 

mailto:roshelp@revenue.ie
https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32277
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Pension related deduction (PRD) recalculation 
 
When you process your final pay period of 2015, Micropay automatically recalculates your 

employee's PRD year to date information and refunds any overpayments on their final 

timesheet. This recalculation only occurs for employees in continuous employment with your 

company in the 2015 tax year. For more information, please refer to article 32297.  

 
 

2.3 Check your employee details are correct 
 

As part of the year end routine, you must check your payroll information, such as your 

employee details are correct and up to date. Missing or incorrect details can cause problems 

when you upload returns to ROS. 

 

Every employee record should have a valid PPS Number. If you don’t have their PPS number, 

you must enter their date of birth and home address.  

 
1. Processing > Employee Details. 

 
2. Surname finder button  > select the relevant employee. 

 
3. Personnel tab > enter the PPS number and address. 

 
4. Tax / PRSI / USC tab > enter the date of birth.  

 
5. Check each of the tabs to make sure the information is correct > Save. 

 
6. Repeat steps 2 to 5 for all employees on your payroll > Cancel. 

 
 
Process leavers 
 
If anyone has left your employment, you must process them as a leaver before you submit 

your year end information to ROS. For more information, please refer to article 32202.  

 

Medical insurance eligible for tax relief  
 
If you pay medical insurance premiums on behalf of an employee, you must include how much 

of this is eligible for tax relief on your P35 year end submission.  

 

Your medical insurance provider tells you how much this is for each employee. You must 

enter this in their records before creating your P35 returns. 

 

1. Processing > Employee Details. 

2. Surname finder button  > select the relevant employee. 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32297
https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32202
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3. Pay / YTD tab > BIK Year To Date > Medical Insurance Eligible For Tax Relief > enter 

the amount > Save.  

4. Repeat steps 2 and 3 for all relevant employees > Cancel.  

 
For more information about medical insurance eligible for tax relief, visit www.revenue.ie  

 
 

2.4 Check your company information 
 

Your company information is included on your returns to Revenue. You must check this is up 

to date and correct. 

 

 Company/Payroll > Company Details > General tab. 
 

 Note: ROS may reject your submission if they find spaces or dashes on your phone and 

fax numbers, or special characters in your address, for example, ( ) @ # %. 

 
 

2.5 Compare the Control Summary and P30/CC124 reports 
 

You must compare the end of year totals in the Control Summary and P30/CC124 reports. 

The totals for tax, universal social charge (USC) and pay related social charge (PRSI) 

should match on both. 

 

 Note: To ensure that the values on your P30/CC124 report are up to date, check your 

payroll status at the bottom of your Micropay window is end of period (EOP). If it’s not 

> Processing > End Of Period > OK. 

 
1. Reports > Payroll Reports > Payroll tab. 
 
2. Select Control Summary > Print. 
 
3. Select P30/CC124 > Print > Show quarterly subtotals? > select No. 
 
4. Make sure the following corresponding values match on both reports: 

 

Control Summary - Cumulative Control Totals P30/CC124 Value 

Tax This Employment (C/Forward) PAYE Year 

USC (C/Forward) USC Year 

PRSI E’e (C/Fwd) + PRSI E’r (C/Forward) PRSI Year 

 
 

2.6 Print the Earnings Tax & PRSI report for each employee  

http://www.revenue.ie/en/tax/it/reliefs/medical-insurance.html
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We recommend that you print the Earnings Tax & PRSI (ETP) report for each of your 

employees to check their values are correct.  

 

If the ETP report is incomplete or incorrect, resolve any outstanding issues before you 

produce your employee P60s or generate your P35 return. 

 
1. Reports > Payroll Reports > Employee tab > select Earnings Tax & PRSI. 
 
2. To check your printer settings are correct > Setup > Landscape > OK. 

 
3. Print > confirm that each employee report is complete and correct. 
 
4. To close the Payroll Reports window > Cancel. 

 

 
2.7 Ensure that your pensions are set up correctly 

 
Your P35 ROS file includes details of any pension contributions made by your employees and 

your company on their behalf. You must ensure that pensions are set up correctly in your 

software. 

 

 Note: If you have any pension, personal retirement savings account (PRSA) or a 

retirement annuity contract (RAC) and construction workers pension (CWPS) 

deductions on your payroll, check they have a pension link assigned to them. 

 
1. Company/Payroll > Deductions. 
 
2. Select the relevant pension deduction > Edit > complete the following information: 

 
 Type > choose Gross.  
 
 Sub-type > choose Pension / RAC / PRSA.  
 

 Note: For CWPS deductions, choose Pension / RAC / PRSA / CWPS. 

 
 Pension scheme > choose the relevant pension scheme link.  
 
 If the pension deduction is an AVC, select the Additional Voluntary 

Contribution (AVC) check box. 
 

3. Click Save. 
 

4. Repeat the steps 2 and 3 for all pension deductions set up on your payroll > Close. 
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Part 3: Process your year end 
 
Before you process your year end, you must have installed the year end update and followed 

the steps in the prepare section. 

 

3.1 Generate the P35 file for upload to ROS 
 

 Note: If you've more than one payroll with the same tax registration number, you must merge 

these payrolls into a consolidation company. You can then generate a single P35 file that 

covers all the consolidated payrolls. For more information, refer to article 32176. 

 
1. Year End > Tax > Tax Year End Reports. 

 
2. Company Returns > P35 Returns > via ROS > Create. 

 
3. Click Continue, or if you’re using a consolidation company > P35 ROS – Consolidation 

Company Information > check that all valid payrolls are included > click Continue 
processing P35s. 
 

 Note: If any duplicate employee records are found > P35 ROS - Merge Duplicate Employees 

> select the I acknowledge check box > Merge and Continue. However, if any duplicate 

employee appears in red, you can’t merge their record automatically. You must merge the 

employee records manually before continuing. For more information, refer to article 32285. 

 
4. P35 Return Type > select one of the following options: 

 
 Original - If you haven't already submitted a P35 for 2015, select this option. 

 
 Amended - If you've already submitted a P35 for 2015, but you’ve changed 

some important employee details since then, select this option. 
 

 Supplementary - If you need to submit extra information not included in the 
original P35 return, select this option. 

 
5. Click Proceed. 

 
6. P35 Pension Adjustments > to add any pension contributions you didn’t enter in 

Micropay > use the +/- Adjustments options. 
 

7. Click Proceed. 
 

8. ROS P35 Save As > Save in > browse to where you want to save the P35 file > Save. 
 

 Note: Make sure the file extension is .P35, for example, 15-567T.p35. 

 
9. Select the Open folder containing P35 ROS File check box > View Monitor. 

 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32176
https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32285
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10. To print the monitor report > File > Print > ensure your printer details are correct > 
Print. 
 

11. File > Exit > Done. 
 

12. To close the Tax Year End Reports window > Cancel. 
 

You’ve successfully produced the P35 return. You should now check the following details are 
correct: 

 

P35 monitor report 
Summary section 

Control Summary 
Cumulative Control Totals  

Total Pay Gross This Employment (C/Fwd) 

Total Tax Total Tax Tax This Employment (C/Fwd) 

Total PRSI PRSI E’e (C/Fwd) + PRSI E’r (C/Fwd) 

Total USC USC This Employment (C/Fwd) 

 

 Note: You should also compare the Total LPT value from the P35 monitor report with the 

LPT Year total on the P30/CC124 report. 

 

Once you've checked the values are correct, you must submit the P35 to ROS via their website 

by 15 February 2016. If you use ROS to both, submit your P35 return and pay the associated 

payment, the deadline is 23 February 2016. 
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3.2  Produce your employee P60s and other year end reports 

 
You must produce a P60 for all employees still working with your company at the end of the 

year. You must provide this P60 by 15 February 2016. 

 
 
To print your employee P60s 

 
1. Year End > Tax > Tax Year End Reports. 

 
2. P60 Plain Paper > select either In English or As Gaeilge > Print. 

 
3. If any of your employees pay pension related deduction (PRD), select the Include 

applicable PRD60s check box > OK. 

 
4. To close the Tax Year End Reports window > Cancel. 

 

 Tip: To save you time and stationery, you can email P60s directly to your employees 

instead. For more information, please refer to article 32186. 

 

 
To print the PRD35 report 

 
If one or more of your payrolls are subject to PRD, you must print the PRD35 report and 
submit it to the accounting office of your parent department. 
 

1. Year End > Tax > Tax Year End Reports. 
 

2. Select PRD35 > Print > Cancel. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32186
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Part 4: Get ready for the new year 

 

As you’ve already installed your update, your new software is ready for the 2016 tax year. 

Before you can start to process in the new tax year, there are a few things you need to do. 

 

New legislation for 2016 
 
For a full listing of all legislation changes that come in to effect from 1 January 2016, please refer 
to article 34028.  

 

 Tip: Once you install the year end update, all legislation changes update automatically  

within your 2016 software. 

 

 

4.1 Create and open the 2016 tax year 
 
1. Open a payroll in your 2015 software. 

 
2. Year End > Tax > Set up 2016 Tax Year > follow the on-screen instructions. 

 
3. To close Micropay 2015 > Login > Exit. 

 
4. From your desktop, double-click Micropay Pro 2016 > log in to the payroll as usual. 

 

 Tip: Before you start processing in the 2016 tax year, check your version number is 

18.1. You can find this in the top left-hand corner of your Micropay window. 

 
5. Repeat the steps above for all payrolls you want to use in 2016. 
 

 

4.2 Set up the new tax year calendar 
 

To help organise your company's payment dates for the new tax year, you must create the 

payroll calendar. 

 
1. Company/Payroll > Calendar > New Calendar. 
 
2. Enter the calendar details for period 1 of the new tax year. 

 

 Note: It’s important to enter the correct pay date for period 1, as this date 

determines the subsequent dates of all of your pay periods in 2016. 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=34028
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3. Update > Save. 

 

4. Repeat the steps above for each of your payrolls. 

 

 

4.3   Update your employee tax allowances for the new tax year 
 

At the start of each tax year, you must update your employees’ tax allowances.  
 

 Note: If you're not registered with ROS, you must enter your employees' tax allowances 

manually. For more information, please refer to article 32189. 

 
If you use ROS, to save time you can download a P2C file from the ROS website. This 

contains your employees’ allowances, which you can then import directly in to Micropay using 

the Tax Credit Import option. 

 

 Note: The 2016 P2C tax credit file may not be available at the beginning of the tax year. 

You can process pay using the previous year's information until the new P2C tax credit 

file is available. 

 

To import a P2C file in to Micropay 
 
1. Miscellaneous > Tax Credit Import > Import Tax Credits. 

 
2. Location of Tax Credit Import File > Browse. 

 
3. Browse to and select the P2C file > Open. 

 
4. Check the summary information relating to the P2C is correct. 

 

 Note: If any details appear in red, you need to address these issues before 

proceeding. 

 
5. Click Next. 

 

 Note: If there are any employees on the list that have left your company or that 

don’t have a PPS number, they're automatically marked as invalid. You can't import 

their information. Before you proceed any further, check this information is correct. 

 
6. Click Import Now. 

 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32189
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7. To print a copy of the P2C information for your records > Print Tax Credit Import 
Report > Print.  
 

8. Cancel > Done. 
 

 

 

4.4 Set period one of the 2016 tax year 
 

Before you can start to process pay for your employees, you must first set the pay period. 
 

1. Processing > Set Period. 
 

2. New period to process > enter 1. 
 

3. Check the dates and information are correct for the current period. If not, amend as 
required. 
 

4. Once all information is correct for the new period > click OK. 
 

 Note: If your holiday year ends on 31/12/2015, you automatically receive the option to roll 

forward the holiday information when you set the first period of 2016. You can check your 

holiday year start and finish dates from Company/Payroll > Company/Payroll Details > 

Holidays tab. 

 

 

 

4.5 Enable Central Statistics Office (CSO) reporting 

 
If the CSO has selected your company for surveying and you haven’t done so already, you 

must enable the CSO reporting option. 

 

 Note: If the CSO haven’t selected you for surveying, proceed to the following section. 

 

1. Company/Payroll > Company Details > CSO tab. 
 
2. Select the Use CSO Reporting Feature check box. 
 
3. Enter your company’s CBR number > OK. 

 

You’ve successfully enabled CSO reporting. You also need to check your payments and 

employee data are set up for this. For more information, refer to article 32261. 

 

 

 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32261
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4.6 Set up your construction workers pension (CWPS) settings for 2016 

 
If you process a CWPS on your payroll, you must clear the 2015 balances and history, and set 

up a new CWPS calendar for the 2016 tax year. The 2016 CWPS scheme starts on Monday, 

December 28, 2015. 

 
1. Year End > New Construction Pension Year. 

 
2. When you receive the prompt to clear the balances and history, to continue > Yes. 

 
3. To set up your 2016 CWPS calendar > Company/Payroll > Construction Workers 

Pension > Calendar tab. 
 

4. Check the default dates and information are correct for 2016. If not, amend as required. 
 

5. Once all information is correct > click OK. 
 

 
For more information about CWPS, refer to article 32262. 
 
 
 
 

4.7 Clear your financial year end balances 

 

The tax year runs from 1 January to 31 December, however your company's financial year 

may not coincide with these dates, for example, 1 August to 31 July.  

 

This optional year end task involves you clearing any payment and deduction balances that 

you don't want in your new financial year. You can carry out this clear down whenever it's 

appropriate for your company payrolls. For more information, please refer to article 32639. 

 
 

To clear the cost analysis 

You use the cost analysis feature to associate payments and deductions with departments 

and cost centres. This helps you break down where in your organisation costs occur. 

1. Year End > Financial > Clear Cost Analysis > OK > OK. 
 

2. Repeat the above step for all payrolls you want to clear the cost analysis for. 
 
 
 
To clear the payments 
 

1. Year End > Financial > Clear Payments. 

https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32262
https://my.sage.co.uk/public/help/askarticle.aspx?articleid=https://my.sage.co.uk/public/help/askarticle.aspx?articleid=32639
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3. To clear every payment’s hours and values > select the Select all check boxes.  

 
Alternatively, you can clear specific payments values by selecting the relevant Hours 
TD and Values TD check boxes. 

 
4. Click Clear Selected > Yes > OK. 

 
 
 
To clear the deductions 
 

1. Year End > Financial > Clear Deductions. 
 

2. To clear every deduction’s values > select the Select all check boxes.  
 
Alternatively, you can clear specific deduction values by selecting one or more of the 
following check boxes: 

 
• Std. Amt. - To clear the standard amount deducted each period, select this 

option. 
 
• Balance - To clear the total of the deduction accumulated since the last 

clearance, select this option. 
 
• Total - To clear the running total of the deduction since it was first introduced, 

select this option. 
 
• Tax Yr. Bal. - To clear the tax year balance of the deduction, select this 

option. 
 

3. If you want to clear the employee pension history > Non-Tax Deds. (Employee 
Employer) > select one or both of the following check boxes: 

 
• Financial Year - To clear the pension history accumulated since the last 

clearance, select this option. 
 
• From Start - To clear the pension history since it was first introduced, select 

this option. 
 

4. Click Clear Selected > Yes > OK. 
 
 
 
 

You’ve now completed your year end process 
 

Congratulations. You’ve prepared your data and can now start to process your payroll in the 

2016 tax year. If you need any help with processing your payroll, visit www.sage.ie/help 

http://www.sage.ie/help

